Internal Network Issues
Incident Report for TrustSource
Resolved
We did not see any further issues and close this now.
Posted Aug 24, 2023 - 07:39 CEST
Monitoring
We identified the root cause and and were able to resolve it. Thus all routing works as required. However, we keep monitoring the flows for a while. A postmortem will be available in a few days.
Posted Aug 23, 2023 - 19:01 CEST
Update
We are still investigating. We can confirm that uploading scans and analysing as well as assessing details is not impacted.
Posted Aug 23, 2023 - 16:48 CEST
Investigating
We are currently experiencing network routing issues inside our provider's infrastructure. Some services are limited in their ability to execute outbound calls. This leads to limited availability of training videos, RSS feeds or the lookup of details such as vulnerability details.
We are aware of this and investigate possible causes together with our vendor.
Posted Aug 23, 2023 - 14:31 CEST
This incident affected: TrustSource Services (Core Service).