Deepscan public currently not operational
Incident Report for TrustSource
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 08:51 CEST
Update
After having resolved some revision conflicts with our core version we were able to finalize the deployment of the public version.
Posted Oct 21, 2020 - 08:50 CEST
Monitoring
We are currently operating several DeepScan versions in parallel to support the TrustSource service and the DeepScan public. Before being able to bring the final - and required version of DeepScan up, we need to deliver an update to TrustSource service. To not interrupt TrustSource, this will require a few more hours. We must request your patience but will inform you, when the service will be fully available.
Posted Oct 15, 2020 - 15:45 CEST