No videos available on the platform
Incident Report for TrustSource
Resolved
We are waiting for reply from vimeo. Meanwhile we have removed the stream so that there is no open end anymore. We will further investigate why our contents seem not to be available to us anymore. However, meanwhile we will close this and return with a new solution soon, if this won't be solved be the partner.
Posted Nov 27, 2024 - 23:12 CET
Identified
Starting from early this morning we experience issues in displaying the vimeo hosted videos in our dashboard. This currently is provoking an endless loading indicator being displayed instead of the video slider. Testing the feed URL we must recognise that the source is responding with a 404 message preventing the delivery of the requested contents to our region. We have contacted vimeo and are jointly working to mediate the issue.
The use of TrustSource is _not_ impacted by the unavailability of the contents. The impacted video materials are just used for informational and training purposes.
We will update this issue on a regular base.
Posted Nov 26, 2024 - 12:39 CET
This incident affected: TrustSource Services (Core Service).