Degraded System Performance
Incident Report for TrustSource
Resolved
Monitoring for several hours now without any further peaks.
We have added additional technical control to receive early warnings, when the situation piles up again, so that we may react befor impacts will occur.
Posted May 17, 2022 - 18:47 CEST
Monitoring
We were able to identify the technical cause of bad performance. To overcome the situation, we added an extraordinary amount of compute capacity. The added amount is far beyond the typical scaling capacity.
Thus we will have to investigate further what caused the extraordinary exhaustion of resources.
Posted May 17, 2022 - 15:17 CEST
Investigating
We are currently experiencing degraded performance. App response times are out of acceptable range. We are investigating the cause.
Posted May 17, 2022 - 14:46 CEST
This incident affected: TrustSource Services (Core Service).