API issues
Incident Report for TrustSource
Resolved
After monitoring for a while we were not able to record further incidents. So we are closing this. Most likely the limited appearance of access limitations has not been caused by any of our services but probably local network issues. Thanks to all supporting parties.
Posted Jan 16, 2020 - 08:50 CET
Monitoring
We were able to identify that only single keys are impacted. A resolution for the identified keys has been provided. we will prepare tests to verify and inform impacted users of issues in case there are further to be expected.
Posted Jan 14, 2020 - 19:30 CET
Investigating
Some users report issues using the API service. We are investigating this.
Posted Jan 14, 2020 - 15:33 CET
This incident affected: TrustSource Services (API).