DeepScan Service partly not available from within TrustSource
Incident Report for TrustSource
Resolved
We discovered all misconfigured instances and monitored for a while. There have been no occurrences of errors anymore.
Happy using
Posted Mar 03, 2021 - 18:06 CET
Identified
Due to some routing configuration during operational tasks it may happen that the availability of DeepScan service is reduced from within TrustSource. The service itself is fully functional and might be used through the public UI at https://deepscan.trustsource.io.
In case you need to scan private repositories urgently and do not want to do that through the public service, you may use the open source tool at https://github.com/trustsource/ts-deepscan. Please contact us for further advice. We will be fixing this issue throughout the day.
Posted Mar 03, 2021 - 01:02 CET
This incident affected: TrustSource Services (DeepScan Service).