DeepScan Service does not provide findings
Incident Report for TrustSource
Resolved
A fix has been provided scanning is possible again. All services are fully operational again.
The reason for this failure has been identified. Measures to prevent future occurrence are already scheduled for deployment.
Posted Feb 21, 2024 - 19:27 CET
Identified
We identified an issue with the latest deployment due to specific conditions of the production environment, which is preventing DeepScan service from scanning properly. The issue is identified and a workaround is about to be developed and deployed.
This affects online-scanning only. Scans executed locally and uploaded through API are not affected.
Posted Feb 20, 2024 - 18:10 CET
This incident affected: DeepScan public UI and TrustSource Services (DeepScan Service, DeepScan API).