Bad Gateway
Incident Report for TrustSource
Resolved
The app is available under app.trustsource.io again. However, we try to clarify with our hosting provider what has caused the outage of the DNS resolution.
Posted Apr 18, 2019 - 14:08 CEST
Identified
We are experiencing some trouble in routing some Route 53 routes. Currently the applications are not available under app.trustsource,io but can be reached under app2.trustsource.io
All services are operational. We continue investigating this issue and will update.
Posted Apr 18, 2019 - 12:48 CEST
Investigating
It seems like the service is not reachable from some locations at the moment. We are investigating...
Posted Apr 18, 2019 - 11:52 CEST
This incident affected: TrustSource Services (Core Service, LegalCheck Service, API, DeepScan Service) and Knowledgebase.