degraded DB performance
Incident Report for TrustSource
Resolved
After monitoring the service for a while we may conclude that the fix resolved the performance issue.
Retrospective will follow.
Posted Apr 02, 2022 - 14:54 CEST
Monitoring
We found the reason causing the degraded performance. We implemented a fix and are monitoring the behaviour now.
Posted Apr 01, 2022 - 16:13 CEST
Update
We are continuing to investigate this issue.
Posted Apr 01, 2022 - 10:36 CEST
Investigating
We recognised some requests timing out. The database replies slower than usual. Users might experience delayed answers or longer waiting times. So far we do not see outages to occur.
We are investigating the issue.
Posted Apr 01, 2022 - 10:36 CEST
This incident affected: TrustSource Services (Core Service).