Legalcheck not operating properly
Incident Report for TrustSource
Postmortem

The analysis showed that during an update a configuration parameter holding the path information has been set wrong. A new configuration has been initiated and the system operates again as expected.

To prevent such failures in the future, we will extend the use of parameter stores. We already started introducing this approach, but some of the services still are using the manual configs.

Posted Oct 15, 2020 - 15:23 CEST

Resolved
Legalcheck Service is not delivering proper analysis results. All analysis requests will report warnings.
All other services are operating normal. We are investigating the issue.
Scans uploaded during the time of investigation will require a new analysis run after the misbehaviour is removed. We will keep you posted.
Posted Oct 15, 2020 - 11:00 CEST